タグ別アーカイブ: サーバー

脆弱性が発見されたOpenSSL(CCS Injection)をアップデートする(CentOS 6.5)

CCS Injection Vulnerability CVE-2014-0224

先月発見されたOpenSSLの脆弱性Heartbleedに続き、16年間発見されなかった脆弱性が見つかりました ※Heartbleedの対応はこちらの記事を参照してください 脆弱性が発見されたOpenSSL(Heartb … 続きを読む 脆弱性が発見されたOpenSSL(CCS Injection)をアップデートする(CentOS 6.5)

脆弱性が発見されたOpenSSL(Heartbleed)をアップデートする(CentOS 6.5)

The Heartbleed Bug

※2014/04/14追記あり(一番下) OpenSSLに非常に深刻な脆弱性が見つかったとニュースが出ています。 自分が使っているサーバーの1つがApacheで動かしているので見事に的中 OpenSSLの重大バグが発覚。 … 続きを読む 脆弱性が発見されたOpenSSL(Heartbleed)をアップデートする(CentOS 6.5)